Massive Assault Official Forum
   
It is currently Wed Dec 13, 2017 11:56 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Gamma setting gets reset
PostPosted: Sat Dec 25, 2004 4:58 pm 
I'm playing MA on a Mac with the 1.1 patch. When I start the game up, the gamma is awful (everything washed out). I go into the settings and adjust the gamma, and for that game it's fine. However, when I start a new level, the gamma reverts back to the original, bad setting. If I try to adjust it now, the game hangs.

Any solution to this?

Thanks...


Top
  
 
 Post subject:
PostPosted: Sat Dec 25, 2004 6:42 pm 
Offline
Conscript

Joined: Mon Nov 08, 2004 4:29 pm
Posts: 15
Karma: 0
I have a theory on this (it may well be wrong but nevertheless...)

I've been playing for a couple of months, no gamma problems. Loaded up just now - gamma problem! I did notice though that the main load screen has snow on it (maybe I've just been unobservant before, but pretty certain its new). So I reckon that this is caused by xmas - and possibly the gamma is an unintended side-effect?

Will try this out tomorrow to see!

EDIT: I'm also on a Mac...


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 25, 2004 7:13 pm 
Offline
Conscript

Joined: Mon Nov 08, 2004 4:29 pm
Posts: 15
Karma: 0
**THEORY CONFIRMED**

In my timezone (UK) it is now no longer xmas. And the gamma is correct and the snow on the front screen has gone...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Karma functions powered by Karma MOD © 2007, 2009 m157y