Massive Assault Official Forum
   
It is currently Sun Jun 24, 2018 6:03 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Tiny replay bug
PostPosted: Thu Apr 01, 2004 8:52 am 
Offline
Conscript

Joined: Fri Mar 19, 2004 3:14 am
Posts: 6
Karma: 0
It seems units will sometimes be deployed onto shore out of a sea transport before it's actually arrived by the drop off point. I'm guessing the action just isn't synched to the animation.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 01, 2004 10:13 am 
Offline
Sea Wolf
User avatar

Joined: Sun Mar 21, 2004 3:00 pm
Posts: 693
Karma: 0

Location: University of Tennessee, USA
As far as I know, it isn't really a bug with the replay, just an oddity with the animation. When a unit is moved, it gets there pretty much instantly, but the movement animation takes a little while to catch up. Thus, a player can order a transport to move, select the spot where he ordered it to (which LOOKS empty), then pick a unit inside and have it disembark, all before the transport's movement animation is done. You should try it sometime if you really want to see it for yourself.

On the other hand, not being a dev, I could be completely wrong, but that's what it looks like to me :wink:

_________________
Q: How many ADHD people does it take to change a lightbulb?

A: Oooh look, a kitty!!!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 01, 2004 3:07 pm 
Offline
Sea Wolf
User avatar

Joined: Sat Feb 21, 2004 1:26 pm
Posts: 821
Karma: 0
This happens in both MA and MAN and is less a bug than a "feature".

What's more annoying is the way that replays will often pause for up to tend seconds when a transport is pickiing up, or dropping off a unit. It doesn't always, and I can't see any ryhme or reason to it.

_________________
"Massive Assault is a game for those, who like to think. In this game random factor exists without doubt, but it doesn't play a decisive role." - Tiger


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 01, 2004 3:18 pm 
Offline
Sea Wolf
User avatar

Joined: Sat Dec 13, 2003 3:06 am
Posts: 1338
Karma: 1

Location: USA
When players are doing transport shuffling (moving units from transport to transport), especially with naval transports, it slows down as there is no indication that the units are transferring from place to place.

It seems to take the same time to do the transport to transport move as any other move, but there is no visual indication that is what is happening. So they'll either need to show some kind of visual cue what is happening (display the transports' inventories breifly?) or remove the delay for these transfers.

_________________
Founder of The New World Order, and moderator for the Andromeda Clan War.

NWO website:
http://www.freewebs.com/massiveassault-nwo/index.htm

Clan War website:
http://www.massiveassault.com/clans/nwo/ClanWar


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 02, 2004 2:25 am 
Offline
Sea Wolf
User avatar

Joined: Sat Feb 21, 2004 1:26 pm
Posts: 821
Karma: 0
Well, I'm thinking of transports picking up troops... sometimes they pause for a second, the unit vanishes and then move on, sometimes they pause for ten seconds, then the unit vanishes and then they move on.

Why does it sometimes take so long?

_________________
"Massive Assault is a game for those, who like to think. In this game random factor exists without doubt, but it doesn't play a decisive role." - Tiger


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Karma functions powered by Karma MOD © 2007, 2009 m157y