Massive Assault Official Forum
   
It is currently Tue Sep 18, 2018 7:52 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Can't Connect To Server
PostPosted: Sat Apr 14, 2007 2:12 pm 
Offline
Tough Nut

Joined: Thu Nov 17, 2005 3:46 pm
Posts: 26
Karma: 0
Game won't upload or download any games: no error message, the the connection graphic just keeps 'spinning' for ever. Internet connection works OK so I'm sure it's a game problem.

Regards
GunRunner


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 18, 2007 12:53 pm 
Offline
Tough Nut

Joined: Thu Nov 17, 2005 3:46 pm
Posts: 26
Karma: 0
Managed to upload my turns yesterday, but still no luck in downloading the 5 new games sent to me.

What's up?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 18, 2007 3:36 pm 
Offline
Developer
User avatar

Joined: Mon Dec 09, 2002 7:00 pm
Posts: 290
Karma: 0

Location: Wargaming.net
I can't stop wondering how users report a bug. You haven't told me anything. Please give me the screenshot, the log, the bug report!

1. Make the problem to occur.
2. Run bug_report.exe
3. Send the genereated report, bug_report.gz to support@massiveassaultnetwork.com

Give me anything!


Last edited by artmax on Fri Apr 20, 2007 1:53 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 19, 2007 4:14 pm 
Offline
Tough Nut

Joined: Thu Nov 17, 2005 3:46 pm
Posts: 26
Karma: 0
Wow, nice attidute with the answer!

Ok if you want to be like that- Did you read the post? What part of "no error message" did you not understand? What log are you reffering to and what / where is bug_report.exe?

Your answer assumes paying game players have some first line support knowledge. Fine for a beta test group : I thought MAN2 had made the switch to mainstream product!! If you have a standard bug report process then add a link ito the instructions in your answer.

I will find, run and send off bug_report - but you could have asked me to do that without the bad attitude towards users.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 20, 2007 2:00 am 
Offline
Developer
User avatar

Joined: Mon Dec 09, 2002 7:00 pm
Posts: 290
Karma: 0

Location: Wargaming.net
I apologize for the words which might sound too harsh. I'm eager to help you but your information is unsufficient for that. That's why I seem to be angry: I want to help you but I can't.

There is a million of reasons why you have problems with MAN2. And to find out what caused your problem having your description, I must be a magician. But I'm not. I'm just studying... :-)

man2.log is a text file. It is located in the same folder as man2.exe. Bug_report.exe is located in the same place. Run it, wait till it finishes working, then find bug_report.gz which was generated and send it to support.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 20, 2007 5:35 pm 
Offline
Tough Nut

Joined: Thu Nov 17, 2005 3:46 pm
Posts: 26
Karma: 0
Hi Artmax

Thanks for helping out on the chat server. I've reinstalled the game from the link you sent but it seems just the same problem. I did manage to create a new profile called 'guntest', but it was very slow and then has the same problem as the old profile.

I took a screenshot earlier today (on the GunRunner profile) which shows how far the conection process gets. The game then sits in this state for a long time (I gave up after 20 minutes or so). Most times it does not get that far - it usually sits at the "connecting to game server" stage. The game does not hang as the cancel button works ok.

I tried turning off my Firewall and anti-virus but it makes no difference.

Is there someway we can test my conection speed to the game server outside of the game? Another idea would be for you to email me a game turn as a file if possible and I can try and unpack it in the proper folder. I have yet to see that 'unpack' error message again though.

Regards
Gunrunner


Attachments:
Connection problem.JPG
Connection problem.JPG [ 177.06 KiB | Viewed 4829 times ]
Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 21, 2007 11:59 am 
Offline
Tough Nut

Joined: Thu Nov 17, 2005 3:46 pm
Posts: 26
Karma: 0
It worked today! Got my profile restored and sent off a few turn but it was very slow to send / recieve.

I've not changed anything since yesterday so I guess it's a server problem or an (odd) internet problem.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Apr 22, 2007 3:17 am 
Offline
Developer
User avatar

Joined: Mon Dec 09, 2002 7:00 pm
Posts: 290
Karma: 0

Location: Wargaming.net
Considering the fact nobody complains of the speed, Game Server is Ok.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Karma functions powered by Karma MOD © 2007, 2009 m157y