Massive Assault Official Forum
   
It is currently Mon Dec 17, 2018 2:33 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Still the "No Mouse Cursor" problem - please chec
PostPosted: Sun Jun 10, 2007 8:50 pm 
Offline
Tough Nut

Joined: Fri May 04, 2007 1:48 pm
Posts: 25
Karma: 0

Location: Lisbon
This is the same in Winsdows XP and Vista:

I was only able to get cursor in game by using the game menu - NOT by changing the text file with the settings, as indicated in the FAQ.

But this is a real pain - I cannot see the cursor in the menus of on-line play (AFTER I login).

ALL other game functions work. Occasional connection problems, freezes (these ones tend to fix themselves on the change of turn...) and the rare crash do happen, but nothing really impeaching the use of the game, really. Annoying but I can live with it. Only this "no mouse pointer" thingy is making me crazy. A fix would be rather appreciated.

Thanks in advance and my regards.

BTW: Fine game!...


Top
 Profile  
 
 Post subject: Re: Still the "No Mouse Cursor" problem - please
PostPosted: Mon Jun 11, 2007 10:20 am 
Offline
Veteran
User avatar

Joined: Mon Oct 02, 2006 10:57 am
Posts: 183
Karma: 1
WiseMax wrote:
This is the same in Winsdows XP and Vista:

I was only able to get cursor in game by using the game menu - NOT by changing the text file with the settings, as indicated in the FAQ.

But this is a real pain - I cannot see the cursor in the menus of on-line play (AFTER I login).

ALL other game functions work. Occasional connection problems, freezes (these ones tend to fix themselves on the change of turn...) and the rare crash do happen, but nothing really impeaching the use of the game, really. Annoying but I can live with it. Only this "no mouse pointer" thingy is making me crazy. A fix would be rather appreciated.

Thanks in advance and my regards.

BTW: Fine game!...


Hi WiseMax :)

First of all, thank you for the good words concerning our game.
Secondly, you try to change the wrong setting.ini file. Settings must be changed inside your profile: save/<your alias>/settings.ini


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 15, 2007 3:19 am 
Offline
Tough Nut

Joined: Fri May 04, 2007 1:48 pm
Posts: 25
Karma: 0

Location: Lisbon
Thanks!...

I have solved the problem by:

Uninstalling totally demo version + patch

Installing full version anew.

Curiously, it now only works well with defaut setting (hardware cursor), which suits me just fine.


However!.... In the notebook, it still has problems. Not a priority, will check later, based on your suggestion.

Best regards
WiseMax (client of ALL your games, one of them twice!...)

BTW, when do we have "secret" content of transports and full FOW?... Or do we have to wait for Inhabited Island?.... (Hey! Q3 2007 is here already!... ;))


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 15, 2007 10:47 am 
Offline
Supreme Marshal
User avatar

Joined: Wed Nov 19, 2003 4:40 pm
Posts: 1980
Karma: 6

Location: Moscow, Russia
WiseMax wrote:
BTW, when do we have "secret" content of transports and full FOW?... Or do we have to wait for Inhabited Island?.... (Hey! Q3 2007 is here already!... ;))


This game (Inhabited Island) was renamed by publisher - Paradox Interactive. New title is: "Galactic Assault: Prisoner of Power".

_________________
Massive Assault Clan "Tiger's Galactic Empire"


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Karma functions powered by Karma MOD © 2007, 2009 m157y