Massive Assault

Ma 0.9.98 doesnt load anything......
Page 1 of 1

Author:  StealthMode [ Wed Jan 01, 2003 3:52 am ]
Post subject: 

I click the shortcut on my desktop (after dl and installation), the program doesnt load, alt+ctrl+delete (close program box) shows program "Ma" running, but never leaves windows desktop....I have waited at least 5 mins and with my rig it shouldnt take near that long.....
OS: WinMe/WinXP (dual boot, partitioned)
p4 2.26 ghz (533 fsb)
asus p4t533 mobo
logitech mouseman dual optical mouse
256 M rdram (pc4200)
SB Audigy
ati all in wonder pro 128 (32 meg)
7.5 mb ide hdd
60.0 gig mb ide hdd
Linksys 10/100 fast ethernet card (nic)
teray0n TJ 615 cable modem

I install it in winME, havent tried to install into XP yet. Dunno why it doesnt load correctly, I have tried redownloading the installer, reisntalling, uninstalling, reinstalling, no avail.

[ This Message was edited by: StealthMode on 2003-01-02 18:11 ]

Author:  StealthMode [ Wed Jan 01, 2003 4:05 am ]
Post subject: 

Ok dl'd patch 0.9.101 and it loads to a window, a really small window. It clips the image area to less then 25% viewable area Will cap screenie and host and link....
THe resolution was converted from 1280x1024 to 800x600, but u see the problem clearly....

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group