Massive Assault Official Forum
   
It is currently Sat Nov 18, 2017 2:23 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Activation code not working after patching
PostPosted: Sat Sep 02, 2006 4:42 am 
Offline
Veteran
User avatar

Joined: Wed Mar 16, 2005 7:23 am
Posts: 132
Karma: 0

Location: Norway
I have tried to enter it several times, but to no avail. It is not accepted! Can you look into it?


Top
 Profile  
 
 Post subject: Re: Activation code not working after patching
PostPosted: Sat Sep 02, 2006 9:06 am 
Offline
Supreme Marshal
User avatar

Joined: Wed Nov 19, 2003 4:40 pm
Posts: 1980
Karma: 6

Location: Moscow, Russia
Tryptamon wrote:
I have tried to enter it several times, but to no avail. It is not accepted! Can you look into it?


You shouldn't enter activation code again. You should just restore your old profile and wait until end of the first connection to server.

_________________
Massive Assault Clan "Tiger's Galactic Empire"


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 02, 2006 12:18 pm 
Offline
Veteran
User avatar

Joined: Wed Mar 16, 2005 7:23 am
Posts: 132
Karma: 0

Location: Norway
How do you do that? My only choice is to "Retrieve Profile" in the menu.

Game site claims:
Quote:
Note: Please make sure to write down your password before installing new patch as you will need to restore your profile after installation. After your restore the profile, you need to get the players' list from Personal Challenge section to retrieve your position and score.

Can you please give me a step by step walkthrough? :) There's something I'm not getting here...


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 02, 2006 2:27 pm 
Offline
Supreme Marshal
User avatar

Joined: Wed Nov 19, 2003 4:40 pm
Posts: 1980
Karma: 6

Location: Moscow, Russia
You should select "Restore Profile" in the Main Menu, enter your login/password and connect to server.

_________________
Massive Assault Clan "Tiger's Galactic Empire"


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 02, 2006 4:08 pm 
Offline
Veteran
User avatar

Joined: Wed Mar 16, 2005 7:23 am
Posts: 132
Karma: 0

Location: Norway
Ah of course.. I forgot that I had a personal code :P Thought the activation code was login code, bad memory I guess. Thanks!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Karma functions powered by Karma MOD © 2007, 2009 m157y