Massive Assault Official Forum
   
It is currently Thu Apr 26, 2018 12:02 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Game 299696
PostPosted: Sun Dec 21, 2008 11:51 am 
Offline
Tough Nut

Joined: Tue Feb 14, 2006 9:35 am
Posts: 66
Karma: 0
Is broken... video glitch at same spot during AI turn. It survives a 'repair', as well as a reboot. All my other games are fine. Please investigate/fix.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 22, 2008 5:00 pm 
Offline
Developer
User avatar

Joined: Tue Jul 01, 2008 10:31 am
Posts: 793
Karma: 18
...


Last edited by Jedi_Knight on Mon Jan 05, 2009 5:05 am, edited 2 times in total.

Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 23, 2008 12:52 pm 
Offline
Tough Nut

Joined: Tue Feb 14, 2006 9:35 am
Posts: 66
Karma: 0
The patch seems to have fixed the issue with both my Eden games. Thanks. I was at 2.0.249, previously.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Karma functions powered by Karma MOD © 2007, 2009 m157y